4x4/air conditioning issue

Discussion in '6.0L PowerStroke Engine & Drivetrain' started by JetDiesel04, Dec 10, 2009.

  1. JetDiesel04

    JetDiesel04 SDD Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Dec 10, 2009
    Location:
    Las vegas/Nevada
    Sometimes when i engage my 4 wheel low range, my air conditioning cuts out and comes back on shortly there after... any ideas on a cause for this?
     
  2. ckamp52

    ckamp52 ckamp52

    Messages:
    514
    Likes Received:
    0
    Joined:
    May 6, 2005
    Location:
    italy,tx and stephenville
    my guess would be its because they both use the same vacuum pump so it is robbing the a/c for awhile during the 4x4 use...somebody will prolly be along shortly to give ya a better answer
     
  3. BIG JOE

    BIG JOE Full Access Member

    Messages:
    5,423
    Likes Received:
    55
    Joined:
    Apr 6, 2005
    Location:
    CenCal
    X2 on what clamp52 said, but in the mean time......

    You might check ther Vacuum lines that operate the front hubs.. fer leaks :dunno

    Joe
     
    Last edited: Dec 10, 2009
  4. T0MCHANDLER

    T0MCHANDLER SDD Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Feb 25, 2008
    Location:
    Balaton MN (southwest MN)
    I just think it would be cool to have this problem in December. AC is all natural in my neck of the woods this time of year. sounds like a vac issue. How long does it take to come back on?
     
  5. JetDiesel04

    JetDiesel04 SDD Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Dec 10, 2009
    Location:
    Las vegas/Nevada
    after i disengage the 4x4, it usually takes no more than a minute or two to come back on, i dont find myself using 4x4 too much living in vegas but the last 3 times i remember using it, this problem has occured.
     
  6. bigrigr

    bigrigr Real trks hv 3 pdls

    Messages:
    372
    Likes Received:
    0
    Joined:
    Dec 1, 2008
    Location:
    provo, utah
    Sounds like a vacumn issue to me as well, maybe check the vacumn lines for kinks also.
     

Share This Page