no start after driving

john67

SDD Junior Member
Joined
Jul 8, 2009
Messages
18
Reaction score
0
Location
niagara falls ny
i have 2005f-350 with 6.o with 65,*** miles on it and after driving it i shut off and went to restart it and it will not start.cranks over good has oil pressure, wants to start likeit a fuel problem. have about 95 miles to empty.spray little wd40 with startin fluid and it buck over ,any???? what do do next
 

Dogman

Full Access Member
Joined
Nov 19, 2007
Messages
1,789
Reaction score
2
Location
tampa,FL
spray little wd40 with startin fluid and it buck over

NO NO NO NO!! unless you what to buy a new motor. You can not use starting fluid of any type on these motors. Starting fluid blows a hole or crack through the pistion. Could be a hpop has gone bad. Some of the other guys will key in here shortly on what to test and check.
 

john67

SDD Junior Member
Joined
Jul 8, 2009
Messages
18
Reaction score
0
Location
niagara falls ny
ok after sitting it start but real sluggis on throttle park it again and no start. will not use start fluid again :dunno:sorry
 

DaveBen

SDD Senior Member
Joined
May 31, 2005
Messages
9,623
Reaction score
81
Location
Ukiah, California
Could be something as simple as dead or dying batteries. If you are not getting 500 rpm during cranking, it will not start. The PCM needs to see 500 rpm for it to go. Have your batteries tested, individually, and always replace them in pairs. Don't go cheap on batteries.

Dave :)
 

hulkster

SDD Junior Member
Joined
Jan 30, 2012
Messages
40
Reaction score
0
Location
OHIO
1st you need to have it scanned for codes. what is causing your problem could be a number of issues and you could be chasing your tail forever. a code will most likely be stored in the pcm a code, is not an exact reason for what is wrong but it sure will narrow it down to a particular system. Based on what you are describing i would lean towards something in the high oil pressure system. And that consist of, high pressure oil pump,
icp,ipr sensor,standpipes (have o rings swell up on a cold engine,when its's hot they can shrink and let pressure bi-pass) untill it cools off. base oil pressure,branch tubes, dirty oil,
etc see what i mean, get it scanned and give us a code.
 

jpringle83

Full Access Member
Joined
Feb 20, 2007
Messages
170
Reaction score
0
Location
WA
1st you need to have it scanned for codes. what is causing your problem could be a number of issues and you could be chasing your tail forever. a code will most likely be stored in the pcm a code, is not an exact reason for what is wrong but it sure will narrow it down to a particular system. Based on what you are describing i would lean towards something in the high oil pressure system. And that consist of, high pressure oil pump,
icp,ipr sensor,standpipes (have o rings swell up on a cold engine,when its's hot they can shrink and let pressure bi-pass) untill it cools off. base oil pressure,branch tubes, dirty oil,
etc see what i mean, get it scanned and give us a code.

Forgot the STC if it hasn't already been changed but yes I would definitely go with a high pressure oil leak.
 

rdytow

SDD Junior Member
Joined
Sep 2, 2008
Messages
23
Reaction score
0
Location
burlington, wa
Not meaning to hijack this thread, but, had the exact same issue. Ran fine, then would not start. After sitting a while, it cranked good, almost started, cranked somemore, and it fired right up. Ran fine. Drove it home. Parked it, and now won't start. I checked the ICP, there is no oil on the plug side. Just recently had the EGR delete put in, 4 injectors, (well, technically 5 as Ford sold me a bad one!), and new oil cooler system with oil and filter change. GAH!!!!! Batteries are both good, and it cranks over nice and strong. The dealer thinks it is not the FICM, as it restarted. But, I am going to pull what is left of my hair out soon! I will check some basic stuff tomorrow. Anyone know a good code reader for these fine, fine motors? Oh, and no CEL showing at all. Would it still store the code?
 

Members online

No members online now.

Forum statistics

Threads
30,520
Messages
266,082
Members
14,629
Latest member
Colvinecoboost14

Latest posts

Top