5R110w won’t go into gear.

Discussion in '911 Diesel Down! (Post only if your rig is broke)' started by Winguy, Jan 12, 2019.

  1. Winguy

    Winguy SDD Junior Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Jan 6, 2019
    Location:
    Ohio
    I had a bad overdrive solenoid in the trans, so I replaced it. While I was at it I changed the filters, and solenoid body gaskets. I did not do a flush since one was done fairly recently. I put it back together, added 12 fresh quarts of Mercon LV, now it does nothing but rev like it’s in neutral in every gear. Drained the fluid, dropped the pan to make sure I didn’t forget to plug something in, everything was as it should be. Filled it up again and still nothing. Any ideas? 2005 F250 6.0 4x4 with 165k mi.
     
  2. tmuller

    tmuller SDD Junior Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Jan 11, 2009
    Location:
    Hillsboro, OR
    Sounds like there is no pressure either in the trans or getting past one of the solenoids. I’d pressure test first in park and see if your getting any pressure at all, if not, it could be a failed pump. Don’t run it more than 30s when testing for no pressure.

    If you are getting pressure, then a solenoid could be stuck and I’d suspect them all ( minus the one you changed), especially the pressure solenoid on the top of the solenoid valve body you see from the bottom when you pull the pan. That one, you have to drop the solenoid valve body and those are tricky. I don’t have any documentation on how it comes out but there is a ball above it and if that come out, we’ll, lots of work to get it back together.

    If others have better documentation of valve body removal, please share here.
     

Share This Page