Help Needed 6.0 no start

Discussion in '6.0L PowerStroke Engine & Drivetrain' started by greenb69, May 3, 2018.

  1. greenb69

    greenb69 SDD Junior Member

    Age:
    67
    Messages:
    15
    Likes Received:
    5
    Joined:
    Apr 9, 2018
    Location:
    Coshocton ohio
    Need help bad. Don't want the wife walking 3/4 of a mile up a steep hill.
    Ran great all day. Came home and sat in the driveway for about five hours. Went to crank and it sounds fast as usual and then suddenly it dropped the speed that it was cranking over. It sounds like it wants to start but won't. I raised the hood to check things out and smelt hot rubber. Both belts are okay. I get the P0671 code and it says there are two codes but I cannot get it to display the second. I only have an OBD2 scanner.
    Any ideas.

    Sent from my XT1585 using Tapatalk
     
  2. troutwest66

    troutwest66 6.0- The Dark Side!

    Messages:
    185
    Likes Received:
    20
    Joined:
    Apr 5, 2005
    Location:
    Post Falls, Idaho
    Sounds to me a thorough scan is needed unless someone here is familiar with this issue.
     
  3. greenb69

    greenb69 SDD Junior Member

    Age:
    67
    Messages:
    15
    Likes Received:
    5
    Joined:
    Apr 9, 2018
    Location:
    Coshocton ohio
    Here is what I have done so far,
    Replaced batteries.
    Replaced starter.
    Changed the oil and filter.
    Cleaned and checked all battery cables.
    Checked the FICM got 48 volts with switch on. Have not checked cranking.
    I do get injector clater with switch on.
    This thing cranks like it has two half dead batteries but are new and charged.

    Sent from my XT1585 using Tapatalk
     
  4. troutwest66

    troutwest66 6.0- The Dark Side!

    Messages:
    185
    Likes Received:
    20
    Joined:
    Apr 5, 2005
    Location:
    Post Falls, Idaho
    I'm nowhere near a mechanic so I won't be much help. I always start with having my mechanic do the Ford scan tool to see whats gong on. Too many things to chase with parts. sounds like you took care of any cranking problems unless your batteries don't have enough CCAs.
     
  5. 01yellerCobra

    01yellerCobra Full Access Member

    Messages:
    298
    Likes Received:
    62
    Joined:
    Jul 18, 2015
    Location:
    San Diego
    A slow start means a bad connection somewhere. I know you cleaned the connections, but there's a chance the middle of the cables are corroded. I'd also check the grounds that run to the engine.
     
  6. bismic1

    bismic1 Full Access Member

    Messages:
    112
    Likes Received:
    1
    Joined:
    Aug 3, 2008
    Location:
    Texas
    Definitely check connections first. Another possibility is an accessory dragging it down when cranking. You can remove the belt and crank to see if that is an issue.
     
  7. Squirt

    Squirt SDD Junior Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    May 23, 2017
    Location:
    Iuka ms
    My guess would be a/c pulley or belt tensioner is locked up sense you are smelling burning rubber
     
  8. brian_spangler

    brian_spangler SDD Junior Member

    Age:
    50
    Messages:
    1
    Likes Received:
    0
    Joined:
    May 5, 2018
    Location:
    US
    My FICM went out while driving down the road. Since that module operates the fuel injection it was kaput.

    Sent from my SAMSUNG-SM-N920A using Tapatalk
     
  9. greenb69

    greenb69 SDD Junior Member

    Age:
    67
    Messages:
    15
    Likes Received:
    5
    Joined:
    Apr 9, 2018
    Location:
    Coshocton ohio
    Found several things.
    Batteries were 10 years old.
    Starter was shot, made in China.
    A/C pump frozen solid.
    Last owner put a lot of money into getting it bullet proofed and then threw cheap parts on it after that or at least just to sell it off.
    I am replacing all filters and checking everything as fast as I can get to it and will keep maintenance up from now on.
    Thanks to everyone for their help and suggestions.

    Sent from my XT1585 using Tapatalk
     
    troutwest66 likes this.
  10. bismic1

    bismic1 Full Access Member

    Messages:
    112
    Likes Received:
    1
    Joined:
    Aug 3, 2008
    Location:
    Texas
    Thanks for the update / conclusion
     

Share This Page