Help with cut wires

Discussion in '99+ 7.3L PowerStroke Engine & Drivetrain' started by Alpine_Junky, Sep 24, 2020.

  1. Alpine_Junky

    Alpine_Junky SDD Junior Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Sep 24, 2020
    Location:
    troy, mt
    Picked up a just retired emergency truck and tracking down cut wires - down to the last few. 01 Ford F450 CC w/ a Utility body, 7.3, 4x4, A/T. 38K & a new engine w/ 2500. :)

    1) Under dash coming out of same harness as wires for accelerator pedal are a black, blue, yellow, red, and blue/pink wire. All cut. I believe some of these are pass though wires but unsure if all are. Can someone confirm? These are definitely not for the trailer harness -- that is still present and in tact.

    2) Cluster of wires right between / under power panel and cab driver side under hood -- red, black, blue, yellow.

    Everything on the truck works except the cruise -- and I believe this is a different issue anyways. I do have a parasitic draw that I have not figured out yet and am trying to place all the wires as part of that discovery.

    20200924_092228.jpg

    20200924_092338.jpg
     
  2. RSG

    RSG Full Access Member

    Messages:
    760
    Likes Received:
    12
    Joined:
    May 29, 2006
    Location:
    Savoy IL
    red, black, blue, yellow: I think you answered your own question? Pass thru wires, with terminals interestingly stuck on in-hood side.
    purple/pink stripe wire...not so sure about that. Is it also thru the firewall?
     
  3. erikf

    erikf SDD Junior Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Nov 6, 2014
    Location:
    United States
    I seem to remember those 'pass thru' wires go to the uplifter switches.
     

Share This Page