Park assist/Reverse Sensors stumper....

Discussion in 'PowerStroke Diesel Excursions' started by toobsluver, Apr 25, 2008.

  1. toobsluver

    toobsluver Full Access Member

    Messages:
    158
    Likes Received:
    0
    Joined:
    Jan 9, 2006
    Location:
    Jackson, NJ
    Ok so I have been having problems with my reverse sensing system in my Excursion. So I thought I figured out the problem. Basically the system was defaultingly turning off when I put the truck into reverse. It worked intermittently and usually it worked better when it rained. Ok so here is how I figured (or thought I figured) out the problem. When I put the truck into reverse I went to the back and checked all the sensors each one made this faint tapping sound and I could actually feel it in my finger tip if I touched them lightly. However, the one on the far passenger side wasn't doing anything, so I figured it was bad.

    Oh in the past about 2-3 years ago I backed into a tree :goodjob on the passenger side but I straightened the bumper out and the sensors worked fine since then.

    So I replaced the sensor from ford and the damn thing is still not working. I called the dealer and (I knew this already) they told me about the control unit for the reverse sensing system. They couldn't tell me where it was located. I can't find it. What the hell could be the problem? Anyone PLEASE!
     
  2. toobsluver

    toobsluver Full Access Member

    Messages:
    158
    Likes Received:
    0
    Joined:
    Jan 9, 2006
    Location:
    Jackson, NJ
    Reverse sensing system troubles

    I know this is not really related with the drive train, but I am driving when backing up. LOL Anyways, the real reason why I posted in this area of SDD is because there always seems to be more replies and I haven't gotten any from my other threads in the other forums. Please check out this link and let me know what you think............. Hey I rhymed! LOL anyways, I am having problems with my reverse sensing system or park assist it's really weird and I need to find the control module....... Just check out this thread please!!!!

    Thanks for your help in advance!

    http://www.superdutydiesel.com/foru...ssist-reverse-sensors-stumper.html#post159651
     
  3. 95_stroker

    95_stroker Jefe

    Age:
    49
    Messages:
    6,809
    Likes Received:
    3
    Joined:
    Mar 28, 2005
    Location:
    Cora, Wy
    I moved this to the General SuperDuty Discussion as you mentioned it really has nothing to do with engine and drivetrain. I also removed the cross postings as that just confuses folks as to where to reply to your questions.
     
  4. toobsluver

    toobsluver Full Access Member

    Messages:
    158
    Likes Received:
    0
    Joined:
    Jan 9, 2006
    Location:
    Jackson, NJ
    Yeah I am sure no one has ever had a problem with this and I am currently spinning my wheels. I follow the wires around from the sensors and from the button to turn it on and off and they both go into huge wirelooms and I have no clue where to go from there. THIS SUCKS!
     
  5. 01SMOKINSD

    01SMOKINSD SDD Junior Member

    Age:
    41
    Messages:
    48
    Likes Received:
    0
    Joined:
    Jul 13, 2006
    Location:
    Wakeman, ohio
    Sorry I cant really help you but just wanted to let ya know your not the only one out there with this problem. I just decided to live w/o the beeper, got tired of trying to trace the wires. Ill post if I happen to stumble on a fix for the problem. Good luck!
     
  6. 93turbo_animal

    93turbo_animal Full Access Member

    Messages:
    142
    Likes Received:
    0
    Joined:
    May 7, 2006
    Location:
    Marengo,ohio
    sorry I'm no help either just thought it was funny you want it to work and in my father-in-laws truck we wish we could shut the thing off
     
  7. CHPMustang

    CHPMustang Senior Member

    Messages:
    6,352
    Likes Received:
    2
    Joined:
    Apr 6, 2005
    Location:
    Plano,TX
    Wish'd I caught this earlier!!!! :sorry

    The parking aid module is located in the same location as the spare tire jack. It's mounted in a vertical position,push pin on top and one on the bottom,single connector off the side.
     
  8. Chewman

    Chewman SDD Junior Member

    Messages:
    47
    Likes Received:
    1
    Joined:
    Jul 7, 2005
    Location:
    Michigan
    I have the same problem. Back up sensors might work if it rains.

    Anyone have a diagnostic check list for this issue?

    What do the sensors cost?

    If it is the Park Assist Mod what's that bad boy cost?
     

Share This Page