SES and no power/boost? Restarted and OK.

jpringle83

Full Access Member
Joined
Feb 20, 2007
Messages
170
Reaction score
0
Location
WA
Good news is that you're not alone, the bad news is is that I never was able to pull a single code off of mine when it went into limp mode. I have an insight monitor for my gauges which didn't give a single code when it was doing it real time and also an sct tuner that didn't pull anything either. If it was my EGR I have since put on a light tow tune with egr delete on mine I'll find out next weekend when I tow the 5th wheel since that is the only time I have ever had it happen.
 

jpringle83

Full Access Member
Joined
Feb 20, 2007
Messages
170
Reaction score
0
Location
WA
Well mine was definitely the EGR valve causing the problem. Shut it off with the SCT and never had an issue until I turned it back on. Weird that it never threw a code for me just put it into limp mode. I did verify by turning it back on and it happened within about 50miles just can't understand why it only happened towing that 5er. On a side note the canned tunes for towing on the sf3 are pretty nice upped my mileage with the 5er from 8mpg to 10mpg and as an added bonus with the egr turned off I ran on average 10-15deg cooler the whole way. Now I just have to get in there and do the actual cooler delete and get that box out of my garage.
 

jpringle83

Full Access Member
Joined
Feb 20, 2007
Messages
170
Reaction score
0
Location
WA
What kind of testing do you have to do in california? Visual or full on emissions?
 

DaveBen

SDD Senior Member
Joined
May 31, 2005
Messages
9,623
Reaction score
81
Location
Ukiah, California
Visual and a smoke test. They romp on the throttle a couple of times, hard. They look for the CAT.

Dave
 

snicklas

Super Moderator
Staff member
Joined
Aug 10, 2008
Messages
424
Reaction score
25
Location
Greenfield, Indiana
Visual and a smoke test. They romp on the throttle a couple of times, hard. They look for the CAT.

Dave

Just outta curiosity, during these tests, I assume the go to WOT for the test correct? What happens if they cause damage during these tests..... since most of us do not sit there and rev to WOT in neutral, just for the he!! of it.... do they fix it, or are you just SOL? You shouldn't have brought your POS in to be tested?
 

trailey97

Full Access Member
Joined
Jan 8, 2011
Messages
165
Reaction score
0
Location
Texas
Yulp, mine wont pass in cali....4" straight pipe to a 7" tip and with my tuner and now upgraded ficm with a 40hp tune on it it blows hella smoke!! I need to take a video of me passing by while romping on it, durn thing sounds like a trumpet according to all my buddies...lol one guy thought it was a gas with glasspacks...lol
 

jpringle83

Full Access Member
Joined
Feb 20, 2007
Messages
170
Reaction score
0
Location
WA
Visual and a smoke test. They romp on the throttle a couple of times, hard. They look for the CAT.

Dave

You could still do it just have to leave the cooler in but use the sneaky delete pipe which basically changes the uppipe to one with the outlet to the egr welded to the outside of a straight pipe. I still have my cat and run a tow tune which doesn't smoke and am debating just swapping uppipes. Even without the cooler in there I think they are just looking for the cat. The egr won't throw a code either if it's still plugged in.
 

Members online

No members online now.

Forum statistics

Threads
30,520
Messages
266,082
Members
14,629
Latest member
Colvinecoboost14

Latest posts

Top